CVE-2024-6387 - CERT CVE
ID CVE-2024-6387
Sažetak A security regression (CVE-2006-5051) was discovered in OpenSSH's server (sshd). There is a race condition which can lead sshd to handle some signals in an unsafe manner. An unauthenticated, remote attacker may be able to trigger it by failing to authenticate within a set time period.
Reference
CVSS
Base: 8.1
Impact: 5.9
Exploitability:2.2
Pristup
VektorSloženostAutentikacija
NETWORK HIGH NONE
Impact
PovjerljivostCjelovitostDostupnost
HIGH HIGH HIGH
CVSS vektor CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
Zadnje važnije ažuriranje 14-07-2024 - 17:15
Objavljeno 01-07-2024 - 13:15