CVE-2024-3209 - CERT CVE
ID CVE-2024-3209
Sažetak A vulnerability was found in UPX up to 4.2.2. It has been rated as critical. This issue affects the function get_ne64 of the file bele.h. The manipulation leads to heap-based buffer overflow. The exploit has been disclosed to the public and may be used. The associated identifier of this vulnerability is VDB-259055. NOTE: The vendor was contacted early about this disclosure but did not respond in any way.
Reference
CVSS
Base: 5.2
Impact: 6.4
Exploitability:5.1
Pristup
VektorSloženostAutentikacija
ADJACENT_NETWORK LOW SINGLE
Impact
PovjerljivostCjelovitostDostupnost
PARTIAL PARTIAL PARTIAL
CVSS vektor AV:A/AC:L/Au:S/C:P/I:P/A:P
Zadnje važnije ažuriranje 12-04-2024 - 02:15
Objavljeno 02-04-2024 - 23:15