| ID |
CVE-2021-39221
|
| Sažetak |
Nextcloud is an open-source, self-hosted productivity platform. The Nextcloud Contacts application prior to version 4.0.3 was vulnerable to a stored Cross-Site Scripting (XSS) vulnerability. For exploitation, a user would need to right-click on a malicious file and open the file in a new tab. Due the strict Content-Security-Policy shipped with Nextcloud, this issue is not exploitable on modern browsers supporting Content-Security-Policy. It is recommended that the Nextcloud Contacts application is upgraded to 4.0.3. As a workaround, one may use a browser that has support for Content-Security-Policy. |
| Reference |
|
| CVSS |
| Base: | 3.5 |
| Impact: | 2.9 |
| Exploitability: | 6.8 |
|
| Pristup |
| Vektor | Složenost | Autentikacija |
| NETWORK |
MEDIUM |
SINGLE |
|
| Impact |
| Povjerljivost | Cjelovitost | Dostupnost |
| NONE |
PARTIAL |
NONE |
|
| CVSS vektor |
AV:N/AC:M/Au:S/C:N/I:P/A:N |
| Zadnje važnije ažuriranje |
27-10-2021 - 15:09 |
| Objavljeno |
25-10-2021 - 19:15 |