Rezultati pretraživanja za 'Od datuma: 03.11.2024.'
| ID | CVSS | Sažetak | Zadnje ažurirano | Objavljeno |
|---|---|---|---|---|
| CVE-2026-51906 | - | In TaskingAI v0.3.0 in the DALL-E 3 image generation tool save_url_image function, a path traversal vulnerability allows attackers to write downloaded images to arbitrary locations on the server filesystem by manipulating the project_id parameter. | 2026-10-02 18:33:20 | 2026-10-02 16:16:50 |
| CVE-2026-73976 | - | djehuty is a research data repository system developed by 4TU.ResearchData. Prior to version 26.3.2, An unauthenticated attacker can inject SPARQL into the search/listing queries through three separate parameters. Because the affected queries are rea | 2026-10-02 18:33:20 | 2026-10-01 18:17:27 |
| CVE-2026-97663 | 7.2 | The Customer Reviews for WooCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via Comment Author Name in all versions up to, and including, 5.122.0 due to insufficient input sanitization and output escaping. This makes it pos | 2026-10-02 18:17:10 | 2026-10-02 08:17:06 |
| CVE-2026-97634 | 6.5 | The Event Tickets and Registration plugin for WordPress is vulnerable to generic SQL Injection via the 'orderby' parameter in all versions up to, and including, 5.29.5 due to insufficient escaping on the user supplied parameter and lack of sufficient | 2026-10-02 18:17:10 | 2026-10-02 08:17:05 |
| CVE-2026-96292 | - | Inefficient regular expression complexity, Inefficient Algorithmic Complexity vulnerability in Apache Thrift Lua bindings. This issue affects Apache Thrift: before 0.25.0. Users are recommended to upgrade to version 0.25.0, which fixes the issu | 2026-10-02 18:17:09 | 2026-10-02 12:17:24 |
| CVE-2026-97336 | 7.2 | The CMB2 plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'file_list' Field Type in all versions up to, and including, 2.13.0 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated | 2026-10-02 18:17:09 | 2026-10-02 08:17:04 |
| CVE-2026-96578 | 7.2 | The GSpeech TTS – WordPress Text To Speech Plugin plugin for WordPress is vulnerable to Stored Cross-Site Scripting via Comment Content in all versions up to, and including, 3.22.0 due to insufficient input sanitization and output escaping. This make | 2026-10-02 18:17:09 | 2026-10-02 08:17:04 |
| CVE-2026-97286 | 6.5 | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WP Chill Strong Testimonials strong-testimonials allows Stored XSS.This issue affects Strong Testimonials: from n/a through 3.3.11. | 2026-10-02 18:17:09 | 2026-09-30 13:17:38 |
| CVE-2026-96287 | - | Inefficient Algorithmic Complexity vulnerability in Apache Thrift Perl bindings. This issue affects Apache Thrift: before 0.25.0. Users are recommended to upgrade to version 0.25.0, which fixes the issue. | 2026-10-02 18:17:08 | 2026-10-02 13:18:05 |
| CVE-2026-94658 | - | Inefficient Algorithmic Complexity vulnerability in Apache Thrift Lua bindings. This issue affects Apache Thrift: before 0.25.0. Users are recommended to upgrade to version 0.25.0, which fixes the issue. | 2026-10-02 18:17:08 | 2026-10-02 13:18:03 |
| ID | CVSS | Sažetak | Zadnje ažurirano | Objavljeno |
|---|
Stranica
/12739
Zapisa po stranici:

